This is an ARCHIVE of the old Socrates Forum For Reference Only - Registration is disabled.
For Questions Use our New Support Portal

index.php appears to bring up an error page

Socrates Forum Forums Socrates Support Official Support 3.0 index.php appears to bring up an error page

This topic contains 3 replies, has 3 voices, and was last updated by  elementalist 7 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #447

    elementalist
    Participant

    When you go to my site the following comes up in the main body:

    Not Found

    Sorry, but you are looking for something that isn’t here.
    Search for:

    I never created any such page, but that is where you land when you go to the site.

    The sidebar is there on the right, with the pages (1), categories (0), etc., but the page I wish to be the home page (#1) appears only when you click on the page link in the sidebar. How do I make this the index page?

    #9089

    lynnth
    Participant

    sounds like a permalink issue. Are your permalinks set to custom and /%postname%/

    Please post the URL to the site so we can take a look.

    #9090

    elementalist
    Participant

    Thanks Lynn. I’m very new to all of this. I should have given the link so you can see. I’ve just started toying with WordPress, etc. The site is:

    http://anxiety-management.net

    It defaults to an error page, as you should see. Not sure how Permalinks could do this.

    #9088

    Dan Nickerson
    Participant

    You have no posts… so that’s why you’re seeing a “not found” message.

    Step 1. Setup Permalinks

    Settings > Permalinks

    Set Custom structure to: /%postname%/

    Step 2. Create a new Post

    Posts > Add New

    This will then show on your main page.

    Step 3. If you haven’t created a contact page, goto Pages > Add New, select Contact Template from right hand drop down, fill out fields and save.

    Once you do the above the site will function much better.

    If you want to make your one current page the homepage, goto:

    Settings > Reading

    and select that page as your front page.

    That will also remove the not-found message.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.